.
  Lightstalkers
* My Profile My Galleries My Networks

1D MKIIN - Err 02 w/ Sandisk Ultra II 2gb SD card

Okay, so when I shoot in burst mode, I get an Err 02 message. It seems to shoot just fine with just the CF card in there, but when I set it up to shoot a burst with the CF recording the jpegs and the SD recording RAW files, I get the Err 02 message and the camera freezes up. I experienced this for the first time today when I was at a local camera shop trying out the 70-200L. I’m currently downloading what I have on my SD card right now and will reformat the card and try it again. In the meantime, any insight would be helpful. btw, yes, I downloaded and installed the latest firmware update (v1.0.4).

by Ed Malone at 2006-04-29 09:32:00 UTC (ed. Mar 12 2008 ) Colorado Springs , United States | Bookmark | | Report spam→

Err 02 means “Compact Flash Error”, or “I/O Error to CF Card”. Since this problem only appears to be happening when you have the SD card in as well the problem may lay elsewhere but it is never the less related.

I would do a diagnostic on the CF Card, write to it using the computer at highest possible speed (create some random files on it using some freeware application out there), and delete and redo it. Also check out if the manufactorer has any utilities to health test the card. Sandisk does.

-J

by Js | 29 Apr 2006 15:04 | Trollhättan, Sweden | | Report spam→
Yeah, I figured it had something to do with the card. First thing I did was cross-reference the error code using the owner’s manual. Turns out that it was just a shit card. Can’t even format it on my PC without it locking up my system. I’ll take the issue up with Sandisk. Thanks.

by Ed Malone | 29 Apr 2006 20:04 | Colorado Springs, United States | | Report spam→
I have been told, but not experienced it myself, that some times when you format a microdrive on the PC it will give you problems like this on the camera. Can you format the card using the camera formating routine?

But yea, I would also bring it up with Sandisk. They are usually quite good about these things.

-J

by Js | 30 Apr 2006 01:04 | Trollhättan, Sweden | | Report spam→
I initially formatted the card on the camera, started experiencing problems, reformatted and tried it again. Seemed to work without a hitch after that, but soon started having the same problems again. Tried formatting the card on the PC and it just wouldn’t do it. I reformatted the card again using the camera. I’ve now set up the SD card as my primary card to record the RAW files and the CF recording the jpegs. Everything seems to work fine now. Maybe it had something to do with the CF card being and Extreme III and the SD being an Ultra II, having a hard time keeping up with the write speed of the CF, but I doubt it. I’ll give it a work out during the next few days and see if I run into any more problems. Thanks.

by Ed Malone | 30 Apr 2006 03:04 | Colorado Springs, United States | | Report spam→
HI all,
I’m join in this discussion not about the SD card, but I have a problem with my brand new 1D Mark II N just bought from Singapore. My new camera run very go. But when I follow the instruction book for connect my camera to my PC (and then another laptop) with MS Windows XP SP2, and the PC was installed the Canon Software and Drivers included in the 1DM2N box. After Installation was completed, i rebooted the PC, then plug the 1D MarkII N’s firewire cable (black color, 6pins-4pins) to my PC and my camera, turn on my camera and the Canon software Zoom Browser EX didnot recordnize my camera. Try many time, it’s still nothing.
THen, I update all the Canon 1D Mark II N’s softwar by download and update with the updates versions for software and also the newest firmware 1.04. But, after all, the situation still the same before. I do the same ways to my laptop, and also the same situation happening in my laptop, too. I changed to another 1394 firewire cable with 4-4pins, Nothing’s changed. But the USB cable connect between my camera and my PC that let the PC, (and also the laptop) recordnize my Canon 1D Mark II N immediately. I don’t know why, and don’t know how to solve this problem. I really need my camera to be connected to PC (and laptop) with th firewire ports for two purposes :
1. Set my name as Owner String in my camera then it will be inserted to the EXIF data for every photos taken by me camera.
2. taking photos directly from my camera to PC harddrive by firewire 1394 cable and monitor it immediately inPC/laptop screen as I did the same way in my old Canon EOS 20D before.

I thinks you two and some other Canon 1D Mark II N owners will be so kind and help my solve the problem ASAP. My photodesk manager are so angry because I changed to the better camera but until now, I could not finish the assignments he gave to me 2 days before, just because this problem.

Help me please !!!!

THanks and best regards,
Nhat Le.

by Le Quang Nhat | 07 May 2006 06:05 | HoChiMinh city, Vietnam | | Report spam→
HI all,
I’m join in this discussion not about the SD card, but I have a problem with my brand new 1D Mark II N just bought from Singapore. My new camera run very go. But when I follow the instruction book for connect my camera to my PC (and then another laptop) with MS Windows XP SP2, and the PC was installed the Canon Software and Drivers included in the 1DM2N box. After Installation was completed, i rebooted the PC, then plug the 1D MarkII N’s firewire cable (black color, 6pins-4pins) to my PC and my camera, turn on my camera and the Canon software Zoom Browser EX didnot recordnize my camera. Try many time, it’s still nothing.
THen, I update all the Canon 1D Mark II N’s softwar by download and update with the updates versions for software and also the newest firmware 1.04. But, after all, the situation still the same before. I do the same ways to my laptop, and also the same situation happening in my laptop, too. I changed to another 1394 firewire cable with 4-4pins, Nothing’s changed. But the USB cable connect between my camera and my PC that let the PC, (and also the laptop) recordnize my Canon 1D Mark II N immediately. I don’t know why, and don’t know how to solve this problem. I really need my camera to be connected to PC (and laptop) with th firewire ports for two purposes :
1. Set my name as Owner String in my camera then it will be inserted to the EXIF data for every photos taken by me camera.
2. taking photos directly from my camera to PC harddrive by firewire 1394 cable and monitor it immediately inPC/laptop screen as I did the same way in my old Canon EOS 20D before.

I thinks you two and some other Canon 1D Mark II N owners will be so kind and help my solve the problem ASAP. My photodesk manager are so angry because I changed to the better camera but until now, I could not finish the assignments he gave to me 2 days before, just because this problem.

Help me please !!!!

THanks and best regards,
Nhat Le.

by Le Quang Nhat | 07 May 2006 06:05 | HoChiMinh city, Vietnam | | Report spam→

Get notified when someone replies to this thread:
Feed-icon-10x10 via RSS
Recommended
Icon_email via email
You can unsubscribe later.

More about sponsorship→

Participants

Ed Malone, Soldier Ed Malone
Soldier
Washington D.C. , United States ( BWI )
Js, Js
Oslo , Norway
Le Quang Nhat, Freelance photographer Le Quang Nhat
Freelance photographer
Ho Chi Minh City , Vietnam


Keywords

Top↑ | RSS/XML | Privacy Statement | Terms of Use | support@lightstalkers.org / ©2004-2014 November Eleven