.
  Lightstalkers
* My Profile My Galleries My Networks

D70 CHR error

I have two Sandisk basic 1 GB cards and when put into either of my D70 bodies, after a few exposures, the top lcd flashes ‘CHR’ and the back lcd says ‘card cannot be used’. After formatting it manages a few exposures and gets stuck again. Happened with both the 1 GB cards and both the D70 bodies. Anybody have a similar problem? Help..

by [a former member] at 2005-11-02 07:08:25 UTC (ed. Mar 12 2008 ) Dubai , United Arab Emirates | Bookmark | | Report spam→

I’ve never had such problem but i heard D70 sometimes doesn’t work with some particular  1GB compact-flash cards
Maybe try different cards 
Rafal


by Rafal Milach | 02 Nov 2005 07:11 | Warsaw, Poland | | Report spam→
You are not alone, I had the same problem in my D 100 with 256 mb cards, couldn’t shoot nor format the cards the way I use to do (with the tops buttons), then I tried with the menu settings-format and then it worked, but till today I don’t know what this CHR error should be…..anyway it is a frightening appearence, enough horrible to leave your blood freeze…..

by claudio gonzalez | 02 Nov 2005 08:11 | buenos aires, Argentina | | Report spam→

Get notified when someone replies to this thread:
Feed-icon-10x10 via RSS
Recommended
Icon_email via email
You can unsubscribe later.

More about sponsorship→

Participants

Rafal Milach, Photographer Rafal Milach
Photographer
Warsaw , Poland
claudio gonzalez, Photojournalist claudio gonzalez
Photojournalist
Buenos Aires , Argentina


Keywords

Top↑ | RSS/XML | Privacy Statement | Terms of Use | support@lightstalkers.org / ©2004-2014 November Eleven