.
  Lightstalkers
* My Profile My Galleries My Networks

Lightstalkers is testing a new gallery template

Heyo — here’s something we’ve been working on for a while: a new gallery template. On our profile pages, look for a red “BETA” link next to “Gallery”.

If you notice any problems, give a shout. We’re past the point of being able to respond to every feedback individually, but it is definitely valuable. Thanks!

by Shinji Kuwayama at 2006-05-03 22:20:47 UTC (ed. Mar 12 2008 ) Chicago , United States | Bookmark | | Report spam→

I recently uploaded a gallery since the Digital Railroad feed was screwy (when will that be fixed?)—and LOVE the Beta gallery. It’s elegant and efficient; the photos look great in that format. An excellent feature of this website.

by [former member] | 03 May 2006 22:05 | New York City, United States | | Report spam→
i concurr ,though the pic advance tab was a little slow ,do you have to wait a while for the gallery to download?

by Glenn Campbell | 03 May 2006 22:05 | Darwin, Australia | | Report spam→
Shinji, the new template looks very good, thanks for all !!!

DC

by David Coll Blanco | 03 May 2006 22:05 | Tokyo, Japan, Japan | | Report spam→
Shinji, the new template looks very good, thanks for all !!!

DC

by David Coll Blanco | 03 May 2006 22:05 | Tokyo, Japan, Japan | | Report spam→
i can’t see any navigation buttons.. i can’t go to the next image.. but it looks beautiful !!

thx for all the work you do
:)

by [former member] | 03 May 2006 23:05 | brooklyn, United States | | Report spam→
Sveva to go to the next image use the space bar.
Excellent Shinji. 2 thumbs up!

by Alex Reshuan | 03 May 2006 23:05 | Quito, Ecuador | | Report spam→
Shinji:…You ARE the man!…the Beta gallery is deleriously sumptuous and I love the black matte as well as the slow dissolve and the index advance…hopefully will put up pics soon, since removed the old…If i havent said this before, we owe u dearly (in my book, you can read that as: old, single malt! )…cheers thanks a million, b

by [former member] | 03 May 2006 23:05 | Albufeira/Lisboa/The Road, Portugal | | Report spam→
oh wow!
wicked…

by [former member] | 03 May 2006 23:05 | brooklyn, United States | | Report spam→
oh wow!
wicked…

by [former member] | 03 May 2006 23:05 | brooklyn, United States | | Report spam→
Wicked indeed!

by Alex Reshuan | 03 May 2006 23:05 | Quito, Ecuador | | Report spam→
Shinji
a couple of images are cut off.. chiefly the panoramic.. of course

by [former member] | 03 May 2006 23:05 | brooklyn, United States | | Report spam→
Shinji
a couple of images are cut off.. chiefly the panoramic.. of course

by [former member] | 03 May 2006 23:05 | brooklyn, United States | | Report spam→
actually ONLY the panoramic.. and barely

by [former member] | 03 May 2006 23:05 | brooklyn, United States | | Report spam→
Don’t see any navigation buttons. Possibility to have captions?

by [former member] | 03 May 2006 23:05 | his house, Cambodia | | Report spam→
I have noticed that the navigation buttons and captions disappear with some browsers—two different Firefox versions (or maybe it’s Flash versions) have given different results for me.

by [former member] | 03 May 2006 23:05 | New York City, United States | | Report spam→
John: navigation buttons are on the lower right hand corner of the pop-up window…forward/backward….Im using a new G5 and my browser is Firefox…so I hope that helps

by [former member] | 03 May 2006 23:05 | Albufeira/Lisboa/The Road, Portugal | | Report spam→
John: there is also an “index” button: when clicked it produces thumbs….

Preston: I have the latest version of firefox and all works well…shiji can probably clarify which browser is optimal for his Beta :))

cheers,
b

by [former member] | 03 May 2006 23:05 (ed. May 3 2006) | Albufeira/Lisboa/The Road, Portugal | | Report spam→
Thanks for the feedback — here’s some follow-up:

  • We assume a maximum size of 640×480px, and if you upload anything larger, we have to scale it down accordingly. Understandably, this is an issue for panoramic photos. Try resizing and re-uploading your panoramas at 640px wide or less.
  • Captions are supported — click on “edit” for any uploaded photo, and you’ll see a form field which you can fill in.
  • VCR-style navigation buttons should definitely be there. If you don’t see them, make a screen cap and email it to me at support@lightstalkers.org, along with any details about your Web browser.


by Shinji Kuwayama | 03 May 2006 23:05 | Chicago, United States | | Report spam→
Hej Shinji,
looks great. a small thing; I have quotation marks in one caption and these do not come up as marks but as a word
simon

by Simon Anstey | 04 May 2006 01:05 | Copenhagen, Denmark | | Report spam→
Shinji – It’s realy great! :) Thanks!

by [former member] | 04 May 2006 01:05 | Katowice, Poland | | Report spam→
Sweet! Even makes my pics look better!

I noted that the thumbnail of any image that does not match the required aspect ratio gets squeezed or squashed to fit. If it’s not possible to maintain the original image aspect and pad with black as necessary, I would accept a crop of the center of the frame for use as the thumbnail.

Also, my personal preference would be to have some air between thumbnails, even one pixel. Minor stuff—it looks and works great. (XP Pro SP2, Firefox 1.5.0.3)

by Jerome Pennington | 04 May 2006 02:05 | Los Angeles, CA, United States | | Report spam→
Sweet! Even makes my pics look better!

I noted that the thumbnail of any image that does not match the required aspect ratio gets squeezed or squashed to fit. If it’s not possible to maintain the original image aspect and pad with black as necessary, I would accept a crop of the center of the frame for use as the thumbnail.

Also, my personal preference would be to have some air between thumbnails, even one pixel. Minor stuff—it looks and works great. (XP Pro SP2, Firefox 1.5.0.3)

by Jerome Pennington | 04 May 2006 02:05 | Los Angeles, CA, United States | | Report spam→
Shinji, this is really a terrific bonus. I am sure there is no LS member who does not appreciate this. Dumb question perhaps re sizing, but what resolution/dpi should we be sizing images at?

by Robert Gilhooly | 04 May 2006 02:05 | Tokyo, Japan | | Report spam→
Shinji it looks really good, thanks man!

by Quique Kierszenbaum | 04 May 2006 02:05 | Jerusalem, Israel | | Report spam→
BOB: ain’t nothing there mate: no buttons, no navigation, no index. Only my © and the address of my website. Sent a PM to Shinji (running a G5 x Safari 2.0.1)

by [former member] | 04 May 2006 03:05 | his house, Cambodia | | Report spam→
holy %^$&*#! it looks fantastic shinji. thanks a million!

by [former member] | 04 May 2006 03:05 | Hanoi, Vietnam | | Report spam→
Shinji

No joy on my end with the beta gallery, getting a script error with flash player 8. The window comes with navagation but no images. Running OS X 10.4.6 on Safari and Firefox. =(

by Nayan Sthankiya | 04 May 2006 03:05 | Seoul, Korea (South) | | Report spam→
Hi Shinji
looks good thanks again for your work
daniele

by [former member] | 04 May 2006 04:05 | shanghai, China | | Report spam→
OK, just tried it with IE6 on XP Pro—copyright and URL are visible, nav is not visible.


The index link is there, but it must be colored black or is otherwise transparent. It works as it should as does the space bar function. I could not find the left and right nav buttons.

by Jerome Pennington | 04 May 2006 04:05 (ed. May 4 2006) | Los Angeles, CA, United States | | Report spam→
bravo!

by David Honl | 04 May 2006 04:05 | Istanbul, Turkey | | Report spam→
Hi Shinji,

I truly like the new template. The one thing that could be approved is how portrait-orientation pictures are displayed in the index.

Carsten

by Carsten Bockermann | 04 May 2006 05:05 | Cologne, Germany | | Report spam→
looking good.

(no problems on safari or firefox whatsoever. osx 10.4.3)

by [former member] | 04 May 2006 06:05 | London, United Kingdom | | Report spam→
wonderful on mac

by vittorio zunino celotto | 04 May 2006 06:05 | Genoa, Italy | | Report spam→
Nice. No problems on Maxthon browser.
m

by [former member] | 04 May 2006 06:05 | Moscow, Russia | | Report spam→
wow!..this looks awesome!.
you da man Shinji..

by [former member] | 04 May 2006 06:05 | England, United Kingdom | | Report spam→
That is beautifull Shinji!!! Thanks again for everything!

by Chiara Grioni | 04 May 2006 07:05 | London, United Kingdom | | Report spam→
John V: okay…i often have problems with safari, especially at LS. Upgrade to Mozilla’s firefox browser and all will be okay. It u need a link, let me know. :) Cheers, bob

by [former member] | 04 May 2006 08:05 | Albufeira/Lisboa/The Road, Portugal | | Report spam→
Most excellent on Mac G5 + Safari. Cheers. Quite nice.

by John Robert Fulton Jr. | 04 May 2006 08:05 | Fort Worth, United States | | Report spam→
excellent. Works fine with Safari. jack

by Jack Kurtz | 04 May 2006 10:05 | Phoenix, AZ, United States | | Report spam→
Looks great, Shinji. Thanks. Works fine on my WinXP/Firefox combo too. Is it difficult to also implement a slideshow function?

by Wayne E. Yang | 04 May 2006 10:05 | New York, Afghanistan | | Report spam→
Is there a way for the viewer to go directly into BETA mode when you click on the "GALLERY "link that is included in the profile of the persons participating in a thread?

by [former member] | 04 May 2006 10:05 | Brooklyn, NY, United States | | Report spam→
I’m only getting a black screen w/ Caption at the bottom. do i need more coffee? i may be missing something.

MK

by Marc Kelly | 04 May 2006 11:05 | New York, United States | | Report spam→
looks amazing.
thanks a lot!

by Pablo Abuliak | 04 May 2006 11:05 | Buenos Aires, Argentina | | Report spam→
looks good and works well on win xp / firefox.
the only problem i found was that a vertical image is distorted to a horizontical image on the thumbnails page.

best,
martin

by [former member] | 04 May 2006 12:05 | New York, United States | | Report spam→
Shinji, having some trouble….If I click BETA it opens just my first image but then I cannot carry on with the view of the other pics even trying with the space bar and other buttons….nothing
Any suggestion?
BTW the black backgroung fit in properly, nice one!
Cheers
S

by [former member] | 04 May 2006 12:05 | London, United Kingdom | | Report spam→
I just uploaded my gallery again and it looks great!

Thanks, Shinji!

by Luis E. Andrade | 04 May 2006 12:05 | Philly Metro Area, Jersey Side, United States | | Report spam→
thank ’s Shinji
take care
stéph

by Stephane Lehr | 04 May 2006 13:05 | Paris, France | | Report spam→
I just get a black square with my name and a link to my website, am I diong something wrong?

by adam wiseman | 04 May 2006 13:05 | mexico city, Mexico | | Report spam→
Looks excellent on Safari. Cheers, William.

by William B. Plowman | 04 May 2006 13:05 | Boston, United States | | Report spam→
The new format (being flash based?) is a lot less forgiving on CMYK images. Just a heads up if you notice the colors looking really off on some of your images to check that they are indeed RGB. One of mine wasn’t, is now.

by [former member] | 04 May 2006 13:05 | Tokyo, Japan | | Report spam→
Shinji,
Unfortunately, it seems I have a problem…I run OS 10.4.6 with the latest Safari and Firefox 1.5.0.3, when clicking on the red BETA thing, I get a black window with the first image, and my name and copyright on the bottom left, nothing else. Hitting the spacebar produce nothing and enlarging the frame to the max doesn’t show anything on the bottom right…same thing with both browsers…
Sorry for the bad news…see you soon and thanks for everything!

by [former member] | 04 May 2006 13:05 | home in Brussels, Belgium | | Report spam→
Hey Shinji, I reloaded & updated my gallery; it looks great. Thanks man! Another reason for LS to become a one-stop shop for editors. Cheers L

by Liam Maloney | 04 May 2006 13:05 | Montreal, QC, Canada | | Report spam→
I have exactly the same problem as Bruno. The one image i can see looks good though.

by [former member] | 04 May 2006 14:05 | On a wheel in a cage, United Kingdom | | Report spam→
I’m also having the same problem as Bruno and Jason. Plus apostrophes in captions come out all weird. The black does look nice though.

by John Perkins | 04 May 2006 14:05 | London, United Kingdom | | Report spam→
I can’t see it. Nothing happens when I go to Beta. :(

by Marie Caulfield | 04 May 2006 15:05 | Philadelphia, United States | | Report spam→
i think that it looks great!! the only thing i would say is that the captions typo is too light and it is difficult to read….

by lourdes segade | 04 May 2006 15:05 | barcelona, Spain | | Report spam→
outside of the fact that the images load reeeeeally slowly, the new design is BEAUTIFUL. Thank you Shinji.

by | 04 May 2006 16:05 | Salina, Kan., United States | | Report spam→
My dog has gone missing (avatar has vanished) and it seems that a few others (avatars) have too. Firefox and XP.

by Mikethehack | 04 May 2006 20:05 | Cloud Cuckoo Land, Holy See | | Report spam→
Hey Mike, i can still see your dog.

by [former member] | 04 May 2006 20:05 | On a wheel in a cage, United Kingdom | | Report spam→
I didn’t realise I was underexposing that much… Same browser (safari 2.0.1), same G5 but now it’s ALL BLACK. I mean BLACK. BLACK on BLACK with a little bit of BLACK on top. Not one little greyish pixel to see… But maybe it is because of Guilad’s LS T-shirt…

by [former member] | 04 May 2006 23:05 (ed. May 4 2006) | his house, Cambodia | | Report spam→
Can’t see many avatars……where did they go?

by Chiara Grioni | 05 May 2006 06:05 | London, United Kingdom | | Report spam→
It can’t handle the apostrophes in my captions but otherwise it looks great!
Crispin

by Crispin Rodwell | 05 May 2006 07:05 | Dublin, Ireland | | Report spam→
Problems with viewing people’s BETA galleries.

The window pops up, but does not display a photo, even after 5-7 minutes on a FiOS connection. The forward/backward buttons to not seem to help, and when I click “INDEX”, my browser freezes and then crashes.

I am using Firefox 1.5.0.3 on Windows XP, with Flash Player 8. I even tried using Internet Explorer 6, and I had the same problem: Freeze, then crash.

by Joseph Williams | 07 May 2006 16:05 | Washington, DC, United States | | Report spam→
Ditto here Joseph, at least when viewing my own gallery. Havent tried viewing anyone else’s yet. sometimes the thing just freezes and I have to exit the browser and start over. Index button works for me, but it did freeze up once. Before I could read my captions, now I cannot.

by Jon Anderson | 07 May 2006 16:05 | Santo Domingo, Dominican Republic | | Report spam→
Well, its somewhat comforting knowing I’m not the only one missing out on what seems to be a really cool feature =].
I actually un-installed Flash, and did a fresh re-install prior to testing in both broswers. I can’t seem to figure out why it wouldn’t be working… I don’t have any other programs running that would interfere with my internet browsing or access (i.e. pop-up blocker, Active-X blocker, etc.), and I don’t have any Firefox extensions that seem to be the source of the problem (remember, I’m having the same issues using IE 6).
Hopefully this information will be beneficial to those working hard on the code.
Thanks Shinji!!

by Joseph Williams | 07 May 2006 17:05 (ed. May 7 2006) | Washington, DC, United States | | Report spam→
I imagine the feature is still a bit glitchy, because before I got it towork perfectly, with the index and captions all in place.

by Jon Anderson | 07 May 2006 17:05 | Santo Domingo, Dominican Republic | | Report spam→
How do we thank them, everyone??!!

by Paul KISS | 07 May 2006 18:05 | Melbourne - St Kilda, Australia | | Report spam→
Functionality is great running OSX 10.4.6 on a 1.67 G4 Laptop and Safari 2.0.3… but, image quality is terrible. I’ve used an sRGB profile so it’s not the previously mentioned CMYK issue and if I open both galleries (old and new) side by side there is a huge difference. The new gallery de-saturates pretty heavily and brightens a bit. Interestingly, I did notice this same issue earlier today on another gallery. I’m not sure, but I’d have to guess it was also Flash based.


Anyone have any thoughts?


Other than that I LOVE the new gallery. Great work, yet again!


Art

by Art Rothfuss I I I | 07 May 2006 19:05 | Caracas, Venezuela | | Report spam→
Looks great. As above, it does not always load the images. After a couple of reloads (or equivalents) they do pop up. Mac Powerbook G4, 2Gb RAM, Firefox latest version, cable high speed access.

Regards

by ABC | 07 May 2006 20:05 | San Francisco, CA, United States | | Report spam→
I found that as my images in the gallery were less than 640 pixels wide, they got upsampled to 640, which of course looked horrible. So you need to re-upload and re-caption anything that’s too small. Hope that helps someone.

by John Perkins | 08 May 2006 05:05 | London, United Kingdom | | Report spam→
Thats right John

I uploaded my images @ 1000 pixels wide which were then pulled back to 640. They look fine.

I have had no problems viewing my gallery OR other galleries. I am on PC/Firefox. At first their was a lag when the image appeared but that seems OK now.

I hope it’s all sorted out for everyone because it looks great.

Mark

by [former member] | 08 May 2006 06:05 (ed. May 8 2006) | London, United Kingdom | | Report spam→
Thats right John

I uploaded my images @ 1000 pixels wide which were than pulled back to 640. They look fine.

I have had no problems viewing my gallery OR other galleries. I am on PC/Firefox. At first their was a lag when the image appeared but that seems OK now.

I hope it’s all sorted out for everyone because it looks great.

Mark

by [former member] | 08 May 2006 06:05 | London, United Kingdom | | Report spam→
My images were all uploaded at 640. But just to see, I re-uploaded the first image at 800 pixels and there was no change.


Thanks for the suggestion!


-Art

by Art Rothfuss I I I | 08 May 2006 09:05 | Caracas, Venezuela | | Report spam→
I don’t see any captions or navigation buttons – and usually the image ID numbers come up as 00000000 and 0

Using OS X 10.4 and Safari 2.0.3

by Thorne Anderson | 15 May 2006 21:05 | New York, United States | | Report spam→

Get notified when someone replies to this thread:
Feed-icon-10x10 via RSS
Recommended
Icon_email via email
You can unsubscribe later.

More about sponsorship→

Participants

Shinji Kuwayama, Software Engineer Shinji Kuwayama
Software Engineer
Chicago , United States ( ORD )
Glenn Campbell, Photographer Glenn Campbell
Photographer
(Photographer)
Darwin , Australia
David Coll Blanco, Photographer David Coll Blanco
Photographer
Tokyo , Japan
Alex Reshuan, Photographer Alex Reshuan
Photographer
Guayaquil , Ecuador
Simon Anstey, Photographer Simon Anstey
Photographer
Malmö , Sweden ( X )
Jerome Pennington, photographer, sushi snob Jerome Pennington
photographer, sushi snob
(pointing & shooting since 1987)
Santa Clarita, Ca , United States
Robert Gilhooly, photojournalist/writer Robert Gilhooly
photojournalist/writer
Tokyo , Japan
Quique Kierszenbaum, Photographer, Journalist Quique Kierszenbaum
Photographer, Journalist
Jerusalem , Israel
Nayan Sthankiya, Visual Journalist Nayan Sthankiya
Visual Journalist
Saskatoon , Canada
David Honl, photographer David Honl
photographer
Bali , Indonesia
Carsten Bockermann, Photographer Carsten Bockermann
Photographer
Cologne , Germany ( CGN )
vittorio zunino celotto, Photojournalist vittorio zunino celotto
Photojournalist
Milan , Italy ( LIN )
Chiara Grioni, Photographer Chiara Grioni
Photographer
London , United Kingdom
John Robert Fulton Jr., Photographs John Robert Fulton Jr.
Photographs
Spring Lake, Michigan , United States
Jack Kurtz, Photojournalist Jack Kurtz
Photojournalist
Hat Yai , Thailand
Wayne E. Yang, Writer/Photographer Wayne E. Yang
Writer/Photographer
Kaoshiung , Taiwan
Marc Kelly, Photographer Marc Kelly
Photographer
Brooklyn , United States
Pablo Abuliak, Photographer - Producer Pablo Abuliak
Photographer - Producer
(www.pabloabuliak.com)
Mendocino, California , United States ( SFO )
Luis E. Andrade, I shoot and I write Luis E. Andrade
I shoot and I write
Philly Metro Area, Jersey Side , United States
Stephane Lehr, Photojournalist Stephane Lehr
Photojournalist
Paris , France
adam wiseman, photographer adam wiseman
photographer
Mexico Df , Mexico
William B. Plowman, Photojournalist William B. Plowman
Photojournalist
Washington, D.C. , United States ( DCA )
Liam Maloney, Photojournalist Liam Maloney
Photojournalist
Beirut , Lebanon
John Perkins, Photographer John Perkins
Photographer
Cairo , Egypt ( CAI )
Marie Caulfield, Marie Caulfield
Philadelphia , United States
lourdes segade, Photographer lourdes segade
Photographer
Barcelona , Spain
,
Bowling Green, Ky. , United States
Mikethehack, Freelance thril performer Mikethehack
Freelance thril performer
Way Up My Own Ass , United Kingdom
Crispin  Rodwell, Photographer and writer Crispin Rodwell
Photographer and writer
(Freelance)
Dublin , Ireland
Joseph Williams, Student/Photojournalist Joseph Williams
Student/Photojournalist
('...')
Washington, D.C. , United States
Jon Anderson, Photographer & Writer Jon Anderson
Photographer & Writer
Ocala Florida , United States
Paul KISS, Paul KISS
Melbourne , Australia
Art Rothfuss I I I, Photographer/Dad Art Rothfuss I I I
Photographer/Dad
(a3photo.com)
Rochester, Ny , United States ( ROC )
ABC, ABC
Washington Dc , United States
Thorne Anderson, Photojournalist Thorne Anderson
Photojournalist
Dallas, Tx , United States


Keywords

Top↑ | RSS/XML | Privacy Statement | Terms of Use | support@lightstalkers.org / ©2004-2014 November Eleven