.
  Lightstalkers
* My Profile My Galleries My Networks

LS posts -- carriage returns not recognized?

Hey, Shinji-kun:
para
para I noticed today that the posts seem to be missing carriage returns. In other words each posting looks like a single paragraph with no breaks.
para
para We’ll see if it’s true with this post. I have placed a “para” after each carriage return I’ve typed.
para
para —Retsu

by [an unverified member] at 2004-12-10 23:01:46 UTC (ed. Mar 12 2008 ) | Bookmark | | Report spam→

When I tried posting this message with (carat)p(carat) in place of “para,” the carriage returns seemed to work, and the carats and p seemed to disappear. Like so:
Hey, Shinji-kun:


I noticed today that the posts seem to be missing carriage returns. In other words each posting looks like a single paragraph with no breaks.


We’ll see if it’s true with this post. I have placed a “

” after each carriage return I’ve typed.


—Retsu

I guess the HTML must be reading the carat p as paragraph/carriage returns.

by [unverified member] | 10 Dec 2004 23:12 | | Report spam→
Yeah, sorry guys — my text-formatter’s on the fritz! Am working on it now…

by Shinji Kuwayama | 10 Dec 2004 23:12 | | Report spam→
Not a problem by me. Just wanted to be sure you knew about it. Peace.

by [unverified member] | 10 Dec 2004 23:12 | | Report spam→
Fixed! Sorry for the disruption. This fix applies “retroactively” to all posts/comments.

by Shinji Kuwayama | 11 Dec 2004 00:12 | | Report spam→

Get notified when someone replies to this thread:
Feed-icon-10x10 via RSS
Recommended
Icon_email via email
You can unsubscribe later.

More about sponsorship→

Participants

Retsu Takahashi, Retsu Takahashi
Seattle, Wa , United States ( SEA )
Shinji Kuwayama, Software Engineer Shinji Kuwayama
Software Engineer
Chicago , United States ( ORD )


Keywords

Top↑ | RSS/XML | Privacy Statement | Terms of Use | support@lightstalkers.org / ©2004-2014 November Eleven